Ignite Christian Academy - Some Users Cannot Launch Courseware
Incident Report for AOP Site
Resolved
We are happy to report that users should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.
Posted Jan 05, 2024 - 15:42 MST
Monitoring
Our team has implemented a solution, and we are actively monitoring to ensure no further issues.

Thank you for your patience.
Posted Jan 05, 2024 - 14:43 MST
Update
The implemented fix addressed the problem for the majority of users. We are working on an additional fix for users on older versions of Chrome.
Posted Jan 05, 2024 - 13:05 MST
Update
We are preparing another fix to resolve the remaining issues affecting users on certain browsers and browser versions. Users who are able to switch to an updated version of the Chrome or Edge browser might consider doing so as a mitigation until our fix is deployed.
Posted Jan 05, 2024 - 11:33 MST
Identified
Our team has identified the cause of the issue and are preparing to deploy a solution.

Clearing your cookies will remediate the issue.

We will continue to update progress.
Posted Jan 05, 2024 - 08:05 MST
Investigating
We have reports that some users of Ignite Christian Academy are unable to launch Courseware courses.

Many users are able to log in if clear their cache and cookies, so we recommend that users clear their cache and cookies to mitigate their issues while we investigate.

We apologize for the inconvenience and will provide an update soon.
Posted Jan 05, 2024 - 07:40 MST
This incident affected: Ignite Christian Academy.