The earlier AWS outage that impacted access to Ignitia has been resolved. All services are now operating normally. We appreciate your patience while AWS worked to restore functionality.
Posted Oct 20, 2025 - 16:19 MST
Investigating
Some assessments and activities are not scoring correctly. Our third-party vendor that scores these items is having issues.
We apologize for the inconvenience and will provide an update soon.
Posted Oct 20, 2025 - 09:42 MST
This incident affected: Ignitia Courseware and Ignite Christian Academy.