Monarch - Users Cannot Launch Robotify
Incident Report for AOP Site
Resolved
We are happy to report that users should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.
Posted Oct 05, 2023 - 09:45 MST
Monitoring
Our team has implemented a solution, and we are actively monitoring to ensure no further issues.

Thank you for your patience.
Posted Oct 05, 2023 - 09:33 MST
Identified
Our team has identified the cause of the issue and are preparing to deploy a solution.

We will continue to update progress.
Posted Oct 05, 2023 - 09:18 MST
Investigating
Our team is actively investigating an issue impacting users of Monarch.

Students and educators are presented with an error message when attempting to open Robotify.

We apologize for the inconvenience and will provide an update soon.
Posted Oct 05, 2023 - 09:12 MST
This incident affected: Monarch.