Monarch - Reports Unavailable
Incident Report for AOP Site
Resolved
We are happy to report that Monarch reports are ready for users. Select a custom date range up to 12 months at a time for the best experience. If a course or school year extended beyond 12 months, you will need to pull multiple reports to capture the full date range. Contact our education experts at 1.800.622.3070 for any assistance you need accessing course, unit or assignment grade data for your students prior to July 1, 2018.

We apologize for the prior inconvenience.
Posted May 03, 2023 - 17:38 MST
Monitoring
Our team has implemented a solution, and we are actively monitoring to ensure no further issues.

Thank you for your patience.
Posted May 03, 2023 - 17:29 MST
Investigating
Reports are disabled and not available to launch in Monarch. We will provide update once we know when we can restore ability to run reports.
Posted Apr 27, 2023 - 19:11 MST
This incident affected: Monarch.