Ignite Christian Academy - Genius Dashboard Out of Date for Courseware
Incident Report for AOP Site
Resolved
The process for displaying current and accurate Courseware information has been resolved. It will take about four hours to populate all student data.
Posted Apr 03, 2024 - 08:11 MST
Investigating
The Genius dashboard is not populated with current information for Courseware. We are working with the vendor to resolve this issue. No work has been or will be lost due to this situation. Once this situation is resolved, the Genius dashboard will present all work completed.

We apologize for the inconvenience and will provide an update soon.
Posted Apr 03, 2024 - 06:59 MST
This incident affected: Ignite Christian Academy.