Monarch - Intermittent Issues with Account Creation and Enrollments

Incident Report for AOP Site

Resolved

We are happy to report that users should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.
Posted Jul 30, 2024 - 17:05 MST

Monitoring

Our team has implemented a solution, and we are actively monitoring to ensure no further issues.

Thank you for your patience.
Posted Jul 30, 2024 - 12:20 MST

Update

We are continuing to investigate this issue.
Posted Jul 30, 2024 - 11:47 MST

Investigating

We are currently investigating reports that some users are experiencing difficulties with creating new accounts and enrollments. This issue appears to be intermittent. While we work to resolve this, please try repeating the action if you encounter any problems. We apologize for any inconvenience and appreciate your patience.
Posted Jul 30, 2024 - 10:25 MST
This incident affected: Monarch.