Ignitia Courseware, and Ignite Christian Academy - Users Cannot Log In
Incident Report for AOP Site
Resolved
We are happy to report that users should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.
Posted Nov 13, 2023 - 13:57 MST
Investigating
Our team is actively investigating an issue impacting users of Ignitia Courseware and Ignite Christian Academy.

Students and educators cannot log in or use Ignitia Courseware or log in or use some Courseware in Ignite Christian Academy.

We apologize for the inconvenience and will provide an update soon.
Posted Nov 13, 2023 - 13:53 MST
This incident affected: Ignitia Courseware and Ignite Christian Academy.