Ignite Christian Academy - Student and Educators Cannot Open Ignitia Courses or Courseware
Incident Report for AOP Site
Resolved
We are happy to report that users should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.
Posted Mar 04, 2024 - 11:28 MST
Monitoring
Our team has implemented a solution, and we are actively monitoring to ensure no further issues.

Thank you for your patience.
Posted Mar 04, 2024 - 07:38 MST
Investigating
Our team is actively investigating an issue impacting users of Ignite Christian Academy.

Users cannot launch Ignitia Courses or Courseware courses.

We apologize for the inconvenience and will provide an update soon.
Posted Mar 04, 2024 - 06:33 MST
This incident affected: Ignite Christian Academy.