Ignite Christian Academy - Students and Teachers Cannot Access Ignitia Courses
Incident Report for AOP Site
Resolved
We are happy to report that users should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.
Posted Dec 10, 2023 - 20:17 MST
Update
Students and Teachers can now open Edgenuity courses, but they still cannot open Odysseyware or Ignitia courses.
Posted Dec 10, 2023 - 18:32 MST
Investigating
Our team is actively investigating an issue impacting users of Ignite Christian Academy.

Students cannot open Ignitia courses.

Teachers cannot open Courseware or Ignitia courses.

We apologize for the inconvenience and will provide an update soon.
Posted Dec 10, 2023 - 18:15 MST
This incident affected: Ignite Christian Academy.