Ignite Christian Academy - Courseware Activity Resources Not Loading
Incident Report for AOP Site
Resolved
We are happy to report that users should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.
Posted Jun 13, 2023 - 13:54 MST
Monitoring
Services are restored. We are actively monitoring to ensure no further issues.

Thank you for your patience.
Posted Jun 13, 2023 - 13:49 MST
Update
One of our cloud providers is experiencing a service impacting incident causing this issue.

Reference: https://health.aws.amazon.com/health/status.

We’ll continue to provide incremental updates.
Posted Jun 13, 2023 - 12:49 MST
Investigating
Our team is actively investigating an issue impacting users of Ignite Christian Academy

Students and Educators cannot open resources for Online Content Activities, Student Guides, and Close Readers.

We apologize for the inconvenience and will provide an update soon.
Posted Jun 13, 2023 - 12:30 MST
This incident affected: Ignite Christian Academy.