Ignite Christian Academy - Courseware's Guided Notes in Math Courses are Unavailable
Incident Report for AOP Site
Resolved
We are happy to report that users should now be able to resume activities without difficulty.

We apologize for the prior inconvenience.
Posted Nov 03, 2023 - 10:22 MST
Monitoring
Our team has implemented a solution, and we are actively monitoring. Users that experienced this error should clear their browser cache.

Thank you for your patience.
Posted Nov 03, 2023 - 10:04 MST
Update
Our team has identified the cause of the issue and are preparing to deploy a solution.

We will continue to update progress.
Posted Nov 03, 2023 - 09:23 MST
Identified
Guided Notes in Courseware math courses are currently unavailable for Ignite Christian Academy. We are aware and are working to restore this important tool as quickly as possible
Posted Nov 03, 2023 - 08:26 MST
This incident affected: Ignite Christian Academy.