Monarch - Users Experiencing Slowness, Sometimes Kicked Out
Incident Report for AOP Site
Resolved
We are happy to report that users should now be able to resume activities without difficulty.
We apologize for the prior inconvenience.
Posted May 11, 2023 - 13:53 MST
Monitoring
Our team has implemented a solution, and we are actively monitoring to ensure no further issues.

Thank you for your patience.
Posted May 11, 2023 - 13:45 MST
Update
Reports have been re-enabled. We are continuing to investigate the slowness issues and error messages. We will continue to update progress.
Posted May 11, 2023 - 13:17 MST
Investigating
We are seeing some additional slowness and error messages. We will continue to update progress.
Your patience is appreciated.
Posted May 11, 2023 - 13:10 MST
Monitoring
Our team has implemented a solution to allow Student and Teachers to use Monarch. There may be intermittent moments were users are kicked out and have to log back in.
Unfortunately, the ability to run reports has been disabled.
Thank you for your patience.
Posted May 11, 2023 - 12:46 MST
Investigating
Our team is actively investigating an issue impacting users of Monarch.
Some Students and Teachers are experiencing slowness or being kicked out and need to log back in.
We apologize for the inconvenience and will provide an update soon.
Posted May 11, 2023 - 12:36 MST
This incident affected: Monarch.