aop.com is currently down
Incident Report for AOP Site
Resolved
Microsoft has updated their status page that this incident is resolved.
Posted over 1 year ago. Nov 06, 2017 - 14:32 MST
Monitoring
aop.com is back up again. The Microsoft status page is not updated yet so we will update again once they say the problem is resolved.
Posted over 1 year ago. Nov 06, 2017 - 14:13 MST
Update
The following is from Microsoft's status page:
" Warning Network Infrastructure - North Central US

Last updated 11 minutes ago
Starting at approximately 19:34 UTC on 06 Nov 2017 a subset of customers in North Central US may experience degraded performance, network drops or time outs when accessing Azure resources hosted in this region. Engineers have determined that this is caused by an underlying Network Infrastructure Event in this region which is currently under investigation. Impacted services will be listed on the Azure Status Health Dashboard. Engineers are aware of this issue and are actively investigating. The next update will be provided in 60 minutes, or as events warrant."
Posted over 1 year ago. Nov 06, 2017 - 13:39 MST
Update
This seems to be a pretty widespread problem with our upstream hosting provider Microsoft Azure. No further updates at this time.
Posted over 1 year ago. Nov 06, 2017 - 13:37 MST
Identified
There is a problem with the Microsoft Azure environment where our aop.com site is hosted so our site is currently down.

We will update here when we find out more information.
Posted over 1 year ago. Nov 06, 2017 - 13:24 MST