Reported slowness in Monarch
Incident Report for AOP Site
Resolved
We are going to call this resolved. Thank you everyone for your patience!
Posted about 2 years ago. Sep 07, 2017 - 10:57 MST
Monitoring
The changes that our team has made seem to have fixed the problems that users were reporting. If you are still having problems with the application being slow, logout and restart your browser. You may need to clear your browser cookies and cache as well.
Posted about 2 years ago. Sep 07, 2017 - 09:32 MST
Identified
We believe we have identified the problems this morning and are working on bringing a full resolution.
Posted about 2 years ago. Sep 07, 2017 - 09:01 MST
Investigating
We are getting reports of slowness again in the Monarch application. We are working to identify the problem.
Posted about 2 years ago. Sep 07, 2017 - 08:25 MST