Reported slowness in Monarch
Incident Report for AOP Site
Resolved
This incident has been resolved.
Posted almost 2 years ago. Sep 11, 2017 - 09:50 MST
Update
The problems causing slowness for users were identified and have been resolved. All reports are that Monarch is responding quickly as it should now.
Posted almost 2 years ago. Sep 11, 2017 - 09:49 MST
Identified
We have some reports of slowness in the Monarch application this morning. We have already identified the issue and users should see that slowness go away shortly.
Posted almost 2 years ago. Sep 11, 2017 - 09:31 MST